Limited Time Offer - from 2,55zł/month
04
DAYS
05
HOURS
52
MINUTES
15
SECONDS
Zaczynać
×

Podstawy Nauki

Find articles about information features, troubleshooting guides,
and other technical information related to the hosting service Hostinger.

What kind of security measures does Hostinger use?

Modified on:
security virus protection joomla wordpress phpbb ftp malicious

Our servers have advanced security modules (such as Apache mod_security, Suhosin PHP hardening, PHP open_basedir protection and others) that allow us to guarantee the highest security level available today.

However, our users should also take some basic measures at their end to keep their websites and account safe. These are the most common issues that cause security breaches:

  • Outdated scripts. Every popular web application (Joomla, WordPress, PhpBB) had security issues in the past and that's why you should always update your scripts to the latest version;
  • Outdated script Plugins. If you have installed any third-party extensions, you have to make sure to keep them up-to-date just like your script. Very often users use old versions of their Plugins and these outdated Plugins become easily exploited by intruders;
  • A weak administrator password. You must ensure that all of your Admin users have strong passwords, no security measure can help with a weak password, it's as simple as that;
  • Infected local computer. Some computer viruses are known to steal FTP and Control Panel logins so that they can be later used to upload malicious code to your website. Because it's very easy to get your computer infected with this type of virus, it's highly recommended to have a good and trusted anti-virus on your personal computer.

  • Kreator Stron
  • 99.9% Gwarancja Uptime
  • 24/7 Live Wsparcie
  • Powerful Control Panel
  • 30-dniowa Gwarancja zwrotu pieniędzy
Limited Time Special Offer!
Tylko
2
55
/Mi
Zapisz 90%
Zacznij