Artykuły Bazy Wiedzy

Czy obsługujecie gzip? Nasze serwery domyślnie obsługują mod_gzip i mod_deflate. Aby użyć GZIP, proszę wywołać funkcję ob_start("ob_gzhandler"); na górze skryptu. Proszę także pamiętać o funkcji ob_flush(); na końcu. Poprawność działania kompresji można sprawdzić na: http://www.whatsmyip.org/http_compression/ http://www.whatsmyip.org/http-compression-test/phpgzip/

WRÓĆ
  • php
  • my sql
  • intel
  • cloudlinux
  • nginx
  • cloudflare
  • wordpress